Menu
Your Cart

Τεχνολογία

Ανακάλυψε τον κόσμο της τεχνολογίας μέσα από σύγχρονες συσκευές και αξεσουάρ.

Καινοτόμα προϊόντα για επικοινωνία, ψυχαγωγία και εργασία που κάνουν τη ζωή σου πιο εύκολη.

Από gadgets μέχρι επαγγελματικές λύσεις υψηλής απόδοσης.

Brand: ZOTAC Model: ZT-A30500K-10M
Zotac GAMING GeForce RTX 3050 Eco Οικογένεια επεξεργαστών γραφικών: NVIDIA Επεξεργαστής γραφικών: GeForce RTX 3050 Διακριτή κάρταμνήμης προσαρμογέα γραφικών: 8 GB Τύπος μνήμης προσαρμογέα γραφικών: GDDR6 Αγωγός μνήμης: 128 bit Μέγιστη ανάλυση: 7680 x 4320 εικονοστοιχεία Έκδοση DirectX: 12 Ultimate ..
402,20€
Brand: ZOTAC Model: ZT-B50500L-10L
Zotac GAMING GeForce RTX 5050 Low Profile Κωδικός προϊόντος: ZT-B50500L-10L Διαχείριση μνήμης: 8 GB GDDR6 Αρχιτεκτονική: NVIDIA Blackwell με DLSS 4 Συνδέσεις: 8-Pin PCIe τροφοδοσίας Διαστάσεις: 182.5 mm μήκος, 38.2 mm βάθος, 69 mm ύψος Βάρος: 3.0 kg Πορτ HDMI: 1 (έκδοση ..
492,90€
Brand: ZOTAC Model: ZT-B50500H-10M
Η κάρτα γραφικών διαθέτει ισχυρό επεξεργαστή Nvidia GeForce RTX 5050, ο οποίος προσφέρει εξαιρετικές επιδόσεις για gaming και απαιτητικές εφαρμογές. Η μνήμη RAM των 8GB GDDR6 είναι ιδανική για αναλύσεις 4K, ενώ η ταχύτητα μνήμης φτάνει τα 20 Gbps, εξασφαλίζοντας γρήγορες μεταφορές δεδομένων για ομαλ..
485,20€
Brand: ZOTAC Model: ZT-B50500Q-10M
Η Zotac GeForce RTX 5050 είναι μία ισχυρή κάρτα γραφικών που προορίζεται για gamers και δημιουργούς περιεχομένου που απαιτούν υψηλές επιδόσεις. Με μνήμη 8GB GDDR6, παρέχει εξαιρετική υποστήριξη για απαιτητικά παιχνίδια και εφαρμογές σε μεγάλες αναλύσεις. Αυτός ο τύπος μνήμης είναι ιδανικός για τη δι..
485,20€
Brand: ZOTAC Model: ZT-B50600Q-10M
Η κάρτα γραφικών προσφέρει εξαιρετικές επιδόσεις για απαιτητικούς gamers και χρήστες που επιθυμούν να απολαύσουν παιχνίδια σε υψηλές αναλύσεις. Ο επεξεργαστής της, Nvidia GeForce RTX 5060, είναι σχεδιασμένος για να ανταγωνίζεται στις πιο σύγχρονες απαιτήσεις γραφικών, υποστηρίζοντας 4K gaming με ευκ..
587,90€
Brand: ZOTAC Model: ZT-B50600H-10M
Η Zotac GeForce RTX 5060 είναι μια υψηλών επιδόσεων κάρτα γραφικών που σχεδιάστηκε για να προσφέρει εξαιρετική απόδοση και ποιότητα γραφικών. Με χωρητικότητα μνήμης στα 8GB GDDR7, υποστηρίζει απαιτητικά παιχνίδια και εφαρμογές γραφικών. Η κάρτα διαθέτει PCI Express x8 5.0 interface, παρέχοντας γρήγο..
538,40€
Brand: ZOTAC Model: ZT-B50620Q-10M
Η κάρτα γραφικών ZOTAC GAMING GeForce RTX 5060 Ti Twin Edge OC προσφέρει κορυφαία απόδοση και καινοτόμες τεχνολογίες.Αναλυτικά τα χαρακτηριστικά της περιλαμβάνουν: Αρχιτεκτονική: NVIDIA Blackwell Μνήμη: 16 GB GDDR7 Σύνδεση ισχύος: 8-Pin PCIe Σχεδίαση: Συμπαγής μορφή με διπλούς ανεμι..
1.065,10€
Brand: ZOTAC Model: ZT-B50620H-10M
Σύγκριση με την προηγούμενη γενιάΗ Nvidia GeForce RTX 5060 Ti αποτελεί την εξέλιξη της RTX 4060 Ti, προσφέροντας βελτιώσεις σε διάφορους τομείς. Κύριες Βελτιώσεις της RTX 5060 Ti: Αρχιτεκτονική: Η RTX 5060 Ti βασίζεται στην αρχιτεκτονική Blackwell , ενώ η RTX 4060 Ti στην Ada Lovelace.Μνήμη: Η RTX 5..
964,10€
Brand: ZOTAC Model: ZT-B50610F-10M
Η Zotac GeForce RTX 5060 Ti 8GB GDDR7 AMP είναι μια κάρτα γραφικών σχεδιασμένη για υψηλές επιδόσεις, ιδανική για gamers και δημιουργούς περιεχομένου. Με κατασκευαστή επεξεργαστή την Nvidia, προσφέρει εξαιρετική απόδοση και ανθεκτικότητα. Η κάρτα διαθέτει σύνδεση PCI Express x8 5.0, που εξασφαλίζει ..
631,40€
Brand: ZOTAC Model: ZT-B50610Q-10M
Η κάρτα γραφικών διαθέτει τον επεξεργαστή NVIDIA GeForce RTX 5060 Ti με ταχύτητα ρολογιού 2602 MHz. Υποστηρίζει μέγιστο αριθμό οθονών έως 4 και διαθέτει 4608 CUDA πυρήνες. Η μέγιστη ανάλυση είναι 7680 x 4320 pixels με τύπο μνήμης GDDR7 και χωρητικότητα 8 GB. Σημαντικά χαρακτηριστικά: Μνήμη: 8 GB GD..
638,40€
Brand: ZOTAC Model: ZT-B50610H-10M
Η κάρτα γραφικών της Zotac, GeForce RTX 5060 Ti, προσφέρει εκπληκτικές επιδόσεις για gamers και επαγγελματίες του σχεδιασμού. Διαθέτει ουσιαστικά χαρακτηριστικά που την καθιστούν ιδανική επιλογή για απαιτητικές εργασίες και παιχνίδια. Ο επεξεργαστής της είναι ο Nvidia, γνωστός για την υψηλή το..
625,80€
Brand: ZOTAC Model: ZT-B50700FQ-10P
Η κάρτα γραφικών Zotac GeForce RTX 5070 προσφέρει κορυφαίες επιδόσεις με μνήμη 12GB GDDR7, ιδανική για απαιτητικά παιχνίδια και εφαρμογές. Με την ισχυρή επεξεργαστική μονάδα γραφικών GeForce RTX 5070, η απόδοση είναι εγγυημένη. Ακολουθούν τα βασικά χαρακτηριστικά της: Χάρη στη σύνδεση PCI Expr..
1.276,90€
Brand: ZOTAC Model: ZT-B50700J-10P
Χρησιμοποιώντας την πρωτοποριακή αρχιτεκτονική Blackwell της NVIDIA και δυνατότητες όπως το DLSS4 και την εντυπωσιακή ψύξη, το SOLID OC είναι κατασκευασμένο σκληρό και σκληρό σε βιντεοπαιχνίδια και επαγγελματικούς φόρτους εργασίας.χαρακτηριστικά: Τροφοδοτείται από την αρχιτεκτονική NVIDIA Blackwell ..
1.019,90€
Brand: ZOTAC Model: ZT-B50900J-10P
Η κάρτα γραφικών Zotac GeForce RTX 5090 είναι ιδανική για τους λάτρεις της υψηλής απόδοσης στα παιχνίδια και την επεξεργασία γραφικών. Διαθέτει κορυφαία χαρακτηριστικά που την καθιστούν εξαιρετική επιλογή. Η κατασκευαστής επεξεργαστή είναι η Nvidia, γνωστή για την τεχνολογία και την ποιότητα τ..
10.306,40€
Brand: TeamGroup Model: TM8FM7004T0C133
Το προϊόν προσφέρει μια μοναδική εμπειρία υψηλής ταχύτητας για παίκτες και χρήστες που αναζητούν την απόλυτη απόδοση! Ο SSD χρησιμοποιεί την πιο πρόσφατη διασύνδεση PCIe Gen5 x4 με υποστήριξη για το πιο πρόσφατο πρωτόκολλο NVMe 2.0, επιτυγχάνοντας μέγιστη ταχύτητα ανάγνωσης έως και 12.500 MB/s. Λ..
579,20€
Brand: ZTE Model: MC8510D
Μια λύση δικτύωσης υψηλής ποιότητας Το G5 Air καλύπτει τις κρίσιμες ανάγκες των χρηστών υψηλής απόδοσης, των premium νοικοκυριών και των μικρών επιχειρήσεων, παρέχοντας μια ολοκληρωμένη λύση που δίνει προτεραιότητα στην υψηλή ταχύτητα, την ισχυρή σταθερότητα και την ασφαλή συνδεσιμότητα. ..
211,70€
Brand: ZTE Model: G5 Ultra Gaming
Το router ZTE MC8512 G5 Ultra υποστηρίζει πρότυπα 5G-A και Wi-Fi 7, προσφέροντας εξαιρετική χωρητικότητα και ταχύτητα. Με επεξεργαστή 4 πυρήνων τεχνολογίας 4nm και διπλές θύρες 2.5G, αποτελεί μια ολοκληρωμένη λύση δικτύωσης για διαχείριση εκατοντάδων συσκευών και απρόσκοπτη μεταφορά δεδομένων. Δ..
310,90€
Brand: ZTE Model: G5 Ultra Style
Το router ZTE MC8512 G5 Ultra υποστηρίζει πρότυπα 5G-A και Wi-Fi 7, προσφέροντας εξαιρετική χωρητικότητα και ταχύτητα. Με επεξεργαστή 4 πυρήνων τεχνολογίας 4nm και διπλές θύρες 2.5G, αποτελεί μια ολοκληρωμένη λύση δικτύωσης για διαχείριση εκατοντάδων συσκευών και απρόσκοπτη μεταφορά δεδομένων. Δ..
289,20€
Brand: ZTE Model: MC8520B
ΚΑΙΝΟΤΟΜΟΣ ΡΟΥΤΕΡ ZTE G50: ΑΝΑΛΑΒΕΤΕ ΤΟ 5G ΣΤΟ ΣΠΙΤΙ ΣΑΣ!Ο ZTE G50 είναι ένας σύγχρονος σταθερός ρουτερ 5G που συνδυάζει προηγμένη τεχνολογία με κομψό σχεδιασμό. Οι συμπαγείς διαστάσεις του (107x107x230.5 mm) και το κλασικό λευκό χρώμα του τον καθιστούν ιδανικό για κάθε εσωτερικό χώρο. Χρησιμοποιώντ..
221,70€
Brand: ZTE Model: G5B2
Το ZTE G5B2 είναι ένα 5G router υψηλών επιδόσεων με τεχνολογία Wi-Fi 6 AX3600. Βασισμένο σε επεξεργαστή 4nm, υποστηρίζει SA/NSA dual-mode, Carrier Aggregation για μέγιστες ταχύτητες και ENDC για ευρεία κάλυψη. Συνδέει έως 64 συσκευές και διαθέτει θύρες Gigabit LAN για σταθερή ενσύρματη σύνδεση. ..
161,90€
Brand: ZTE Model: MC889A Pro 5G
5G SA και NSA με μετάδοση έως 4,3 Gbps DL και 280 Mbps ULLTE Cat. 18/20 με μετάδοση έως 2 Gbps DL και 200 Mbps ULΕύκολη τοποθέτηση σε πρόσοψη ή ιστό με όλα τα απαραίτητα εξαρτήματα που περιλαμβάνονται στο κιτ πώλησηςΕξωτερική κεραία υψηλού κέρδους με έως και 11 dBi, η οποία είναι ιδανική για περιοχέ..
267,60€
Brand: ZTE Model: ZTE MU5120
Ασύρματος δρομολογητής 5G υψηλής απόδοσηςΤο ZTE MU5120 είναι ένας φορητός ασύρματος δρομολογητής 5G υψηλής απόδοσης που έχει σχεδιαστεί για να ανταποκρίνεται στις ανάγκες WLAN υψηλής ταχύτητας ανά πάσα στιγμή και σε οποιοδήποτε μέρος. Απολαύστε γρήγορο internet με μέγιστες ταχύτητες 3600Mbps.Μοιραστ..
220,70€
Brand: ZTE Model: T5400
Χαρακτηριστικά προϊόντος: Χρώμα: Λευκό Τύπος προϊόντος: Φορητός δρομολογητής Τροφοδοσία: Μπαταρία με διάρκεια ζωής έως 5 ώρες Wi-Fi: Μονοκάναλο (2.4 GHz) Πρότυπα Wi-Fi: 802.11g, Wi-Fi 4 (802.11n), 802.11b Μέγιστη ταχύτητα μεταφοράς δεδομένων WLAN: 150 Mbit/s Μέγεθος μέγιστης κάρτας μνήμης: 32 GB Θύ..
74,30€
Brand: ZTE Model: U30 Air
Ευκολία Χρήσης και Υποστήριξη Πολλαπλών ΣυσκευώνΟ φορητός σχεδιασμός του ZTE U30AIR 5G το καθιστά ιδανικό για επαγγελματικά ταξίδια, εξωτερικές δραστηριότητες και απομακρυσμένη εργασία. Η απλή εγκατάστασή του επιτρέπει γρήγορη ενεργοποίηση, χωρίς περίπλοκες ρυθμίσεις. Υποστηρίζει πολλαπλές συσκευές ..
105,90€
Brand: ZTE Model: U30 Pro
Το ZTE U30 PRO αποτελεί την κορυφαία λύση για φορητή συνδεσιμότητα επόμενης γενιάς. Εξοπλισμένο με το chipset Qualcomm Snapdragon X62, προσφέρει αστραπιαίες ταχύτητες 5G και υποστήριξη Wi-Fi 6 για έως και 64 συσκευές ταυτόχρονα. Με την έγχρωμη οθόνη αφής 2.4\" για εύκολο έλεγχο, την τεχνολογία NFC γ..
132,50€
Brand: ZTE Model: U50
Η συσκευή έχει δυνατότητα ρύθμισης VPN (Virtual Private Network) ώστε η κίνηση από όλες τις συσκευές στο δίκτυο μας να περνάνε μέσα από αυτό. Το VPN λειτουργεί σαν ενδιάμεσος ανάμεσα σε εμάς και το υπόλοιπο ίντερνετ, δίνοντας μας τη δυνατότητα να δίνουμε την εντύπωση ότι βρισκόμαστε γεωγραφικά σε άλ..
132,50€
Brand: ZTE Model: U60 Pro
Χαρακτηριστικά Χωρητικότητα μπαταρίας: 10000 mAh Μέγιστη ταχύτητα μεταφοράς δεδομένων: 3600 Mbit/s Χρώμα προϊόντος: Λευκό Κουμπί επαναφοράς: Ναι Τύπος κεραιών: Εσωτερικές ..
224,40€
Brand: ZTE Model: Z3460
Το Wi-Fi ZTE Z3460 είναι ένα ισχυρό Router σχεδιασμένο για τις σύγχρονες ανάγκες δικτύωσης. Με εντυπωσιακή ταχύτητα έως και 15000 Mbps και υποστήριξη για Wi-Fi 7 (802.11be), αυτό το Router προσφέρει εξαιρετική απόδοση για όποιον χρειάζεται σταθερή και γρήγορη σύνδεση στο διαδίκτυο. Το Router χρησιμο..
140,80€
Brand: Zyxel Model: IAP500BE-EU0101F
Κατηγορία: Access Points Ταχύτητες δεδομένων Ethernet LAN: 2500 Mbit/s MIMO: Ναι Μέγιστη ταχύτητα μεταφοράς δεδομένων: 5012 Mbit/s Πρότυπα δικτύωσης: IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11be, IEEE 802.3at, IEEE 802.3bt, IEEE 802.11k, IEEE ..
242,30€
Brand: Zyxel Model: DX3301-T0-DE01V1F
Το Zyxel DX3301-T0 είναι ένα Dual-Band Wireless AX1800 VDSL2 Gigabit IAD (Integrated Access Device), το οποίο είναι ένα προηγμένο modem/router σχεδιασμένο για να προσφέρει υψηλές ταχύτητες internet και να υποστηρίζει υπηρεσίες triple-play (Internet, IPTV, VoIP). Τεχνολογία WiFi 6 (802.11ax): Υποσ..
84,10€
Brand: Zyxel Model: GS1100-10HP-EU0102F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Unmanaged Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-45 Τύπος θυρών Ethernet βασικής μεταγωγής: Gigabit Ethernet (10/100/1000) Πλήθος εγκατεστημένων μονάδων SFP: 2 Υποδοχή τροφοδοσίας: DC-in jack Δικτύωση Πρότυπο δικτύου: IEEE 802.1p, IEEE 802.3, IEEE 8..
119,80€
Brand: Zyxel Model: GS1350-18HP-EU0101F
Zyxel GS1350-18HP-EU0101F Τύπος διακόπτη: Διαχειρίσιμος Αλλαγή στρώματος: L2 Τύπος θυρών Ethernet βασικής μεταγωγής RJ-45: Gigabit Ethernet (10/100/1000) Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-45: 16 Μέγεθος πίνακα διευθύνσεων: 8000 καταχωρήσεις Χωρητικότητα δρομολόγησης..
413,40€
Brand: Zyxel Model: GS1900-48-EU0102F
Διακόπτης ZyXEL GS1900-48-EU0102F Τύπος: Διακόπτης Ραφιού VLAN Συνδέσεις: RJ45 x 48 Ethernet, SFP x 2 Ταχύτητα: 1 Gbps, 100/1000 Mbps Χρώμα: Μαύρο Συμβατότητα: IPv6 Προϊόν με βύσμα: Ναι Τύπος βύσματος: Βύσμα ΕΕ Αριθμός θυρών: 2 Συνδεσιμότητα: Ethernet LAN Περίπου θερμοκρασία: -40º / 70º Ακρίβεια (σ..
279,70€
Brand: Zyxel Model: GS1920-24V2-EU0101F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Υποστήριξη Quality of Service (QoS): NAI Έλεγχος ARP: NAI Σύστημα καταγραφής συμβάντων: NAI Υποστήριξη MIB: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, ..
189,60€
Brand: Zyxel Model: GS192048HPV2-EU0101F
Switch ZyXEL GS192048HPV2-EU0101F Χρώμα: Μαύρο Εσωτερική Μνήμη: 256 MB Συνδέσεις: Ethernet LAN, SFP, SFP x 4, RJ-45 x 44 Συχνότητα: 50-60 Hz Τάση: 100-240 V Πιστοποίηση: RoHS Ταχύτητα: 100 Gbps Συνδεσιμότητα: QoS Ethernet LAN Τύπος Πρίζας: Πρίζα ΕΕ Αριθμός Υποδοχών: 2 Μνήμη: 32 GB Ports PoE: 375 W ..
627,90€
Brand: Zyxel Model: GS192024HPV2-EU0101F
Διαχειριζόμενος διακόπτης εξοπλισμένος με 24 θύρες Gigabit Ethernet PoE και 4 θύρες Combo. Χαρακτηριστικά: Ταχύτητα λεωφορείου: 56 Gb/s Εύρος ζώνης: 42 mpps Μέγεθος πίνακα διευθύνσεων MAC: 16000 καταχωρήσεις Μνήμη buffer: 1,5 MB Τύπος θήκης: Ράφι Πλάτος: 441 mm Βάθος: 270 mm Διακίνηση: 42 Mp/s Swit..
361,20€
Brand: Zyxel Model: FWA515-EU0102F
Κατηγορία: DSL Modems / Routers Χαρακτηριστικά προϊόντος: Αριθμός ταυτόχρονα συνδεδεμένων συσκευών (μέγιστο): 64 Τύπος προϊόντος: Επιτραπέζιο router Υλικό κατασκευής: Πλαστικό Χρώμα προϊόντος: Λευκό Δείκτες LED: LAN, Power, WLAN, WPS Μηχανισμός on/off: Ναι Τροφοδοσία: ..
381,10€
Brand: Zyxel Model: WBE530-EU0101F
Χαρακτηριστικά 2.4 GHz: Ναι Bluetooth: Ναι 5 GHz: Ναι 6 GHz: Ναι Κατανάλωση Ισχύος Κατανάλωση ισχύος (τυπική): 24 W Στοιχεία Συσκευασίας Πλάτος συσκευασίας: 280 mm Βάρος συσκευασίας: 1.03 kg Βάθος συσκευασίας: 181 mm Ύψος συσκευασίας: 66 mm ..
334,30€
Brand: Zyxel Model: NWA110BE-EU0101F
Ο Zyxel NWA110BE 802.11be Wi-Fi / NebulaFlex Access Point είναι μια προηγμένη λύση δικτύωσης που παρέχει υψηλή απόδοση, αξιοπιστία και ασφαλή ασύρματη συνδεσιμότητα. Αυτός ο εξελιγμένος access point έχει σχεδιαστεί για να υποστηρίζει το τελευταίο πρότυπο Wi-Fi 6E, διασφαλίζοντας ομαλές και αποδοτικέ..
155,30€
Brand: Zyxel Model: NWA130BE-EU0101F
Το access point NWA130BE της Zyxel είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ασύρματου δικτύου για τη σύνδεση πολλαπλών συσκευών. Είναι γενιάς Wi‑Fi 6, το πιο σύγχρονο πρότυπο Wi-Fi που προσφέρει ταχύτητες έως και 40% παραπάνω από το Wi-Fi 5. Συντονίζει την επικοινωνία με τις συνδεδεμέ..
187,90€
Brand: Zyxel Model: NWA210BE-EU0101F
Ο Zyxel NWA210BE είναι ένα προηγμένο access point 802.11be Wi-Fi που εξασφαλίζει γρήγορη, αξιόπιστη και ασφαλή ασύρματη συνδεσιμότητα. Σχεδιασμένο για διάφορα δίκτυα, είναι μέρος της καινοτόμου σειράς NebulaFlex της Zyxel. Αυτό το access point έχει κατασκευαστεί για να υποστηρίζει το σύγχρονο πρότυ..
218,30€
Brand: Zyxel Model: NWA240BE-EU0101F
Το Zyxel NWA240BE είναι ένα εξαιρετικό access point BE15000-class WiFi 7 (802.11be) τριπλής ραδιοφωνίας, σχεδιασμένο για περιβάλλοντα υψηλής πυκνότητας όπως γραφεία και εμπορικούς χώρους. Με μια ρύθμιση τριών ζωνών 8-stream, παρέχει υπερβολικά γρήγορες συνολικές ασύρματες ταχύτητες που φτάνουν έως 1..
233,30€
Εμφάνιση 3991 έως 4032 από 4118 (99 Σελ.)