Menu
Your Cart

Ηλεκτρονικοί Υπολογιστές

Η σωστή επιλογή υπολογιστή κάνει τη διαφορά στην καθημερινότητά σου.

Ανακάλυψε desktops, laptops και all-in-one λύσεις για κάθε ανάγκη — από εργασία και σπουδές έως gaming και δημιουργία περιεχομένου.

Εξοπλισμένοι με σύγχρονους επεξεργαστές και υψηλές επιδόσεις.

Brand: ZTE Model: G5 Ultra Gaming
Το router ZTE MC8512 G5 Ultra υποστηρίζει πρότυπα 5G-A και Wi-Fi 7, προσφέροντας εξαιρετική χωρητικότητα και ταχύτητα. Με επεξεργαστή 4 πυρήνων τεχνολογίας 4nm και διπλές θύρες 2.5G, αποτελεί μια ολοκληρωμένη λύση δικτύωσης για διαχείριση εκατοντάδων συσκευών και απρόσκοπτη μεταφορά δεδομένων. Δ..
310,90€
Brand: ZTE Model: G5 Ultra Style
Το router ZTE MC8512 G5 Ultra υποστηρίζει πρότυπα 5G-A και Wi-Fi 7, προσφέροντας εξαιρετική χωρητικότητα και ταχύτητα. Με επεξεργαστή 4 πυρήνων τεχνολογίας 4nm και διπλές θύρες 2.5G, αποτελεί μια ολοκληρωμένη λύση δικτύωσης για διαχείριση εκατοντάδων συσκευών και απρόσκοπτη μεταφορά δεδομένων. Δ..
289,20€
Brand: ZTE Model: MC8520B
ΚΑΙΝΟΤΟΜΟΣ ΡΟΥΤΕΡ ZTE G50: ΑΝΑΛΑΒΕΤΕ ΤΟ 5G ΣΤΟ ΣΠΙΤΙ ΣΑΣ!Ο ZTE G50 είναι ένας σύγχρονος σταθερός ρουτερ 5G που συνδυάζει προηγμένη τεχνολογία με κομψό σχεδιασμό. Οι συμπαγείς διαστάσεις του (107x107x230.5 mm) και το κλασικό λευκό χρώμα του τον καθιστούν ιδανικό για κάθε εσωτερικό χώρο. Χρησιμοποιώντ..
221,70€
Brand: ZTE Model: G5B2
Το ZTE G5B2 είναι ένα 5G router υψηλών επιδόσεων με τεχνολογία Wi-Fi 6 AX3600. Βασισμένο σε επεξεργαστή 4nm, υποστηρίζει SA/NSA dual-mode, Carrier Aggregation για μέγιστες ταχύτητες και ENDC για ευρεία κάλυψη. Συνδέει έως 64 συσκευές και διαθέτει θύρες Gigabit LAN για σταθερή ενσύρματη σύνδεση. ..
161,90€
Brand: ZTE Model: MC889A Pro 5G
5G SA και NSA με μετάδοση έως 4,3 Gbps DL και 280 Mbps ULLTE Cat. 18/20 με μετάδοση έως 2 Gbps DL και 200 Mbps ULΕύκολη τοποθέτηση σε πρόσοψη ή ιστό με όλα τα απαραίτητα εξαρτήματα που περιλαμβάνονται στο κιτ πώλησηςΕξωτερική κεραία υψηλού κέρδους με έως και 11 dBi, η οποία είναι ιδανική για περιοχέ..
267,60€
Brand: ZTE Model: ZTE MU5120
Ασύρματος δρομολογητής 5G υψηλής απόδοσηςΤο ZTE MU5120 είναι ένας φορητός ασύρματος δρομολογητής 5G υψηλής απόδοσης που έχει σχεδιαστεί για να ανταποκρίνεται στις ανάγκες WLAN υψηλής ταχύτητας ανά πάσα στιγμή και σε οποιοδήποτε μέρος. Απολαύστε γρήγορο internet με μέγιστες ταχύτητες 3600Mbps.Μοιραστ..
220,70€
Brand: ZTE Model: T5400
Χαρακτηριστικά προϊόντος: Χρώμα: Λευκό Τύπος προϊόντος: Φορητός δρομολογητής Τροφοδοσία: Μπαταρία με διάρκεια ζωής έως 5 ώρες Wi-Fi: Μονοκάναλο (2.4 GHz) Πρότυπα Wi-Fi: 802.11g, Wi-Fi 4 (802.11n), 802.11b Μέγιστη ταχύτητα μεταφοράς δεδομένων WLAN: 150 Mbit/s Μέγεθος μέγιστης κάρτας μνήμης: 32 GB Θύ..
74,30€
Brand: ZTE Model: U30 Air
Ευκολία Χρήσης και Υποστήριξη Πολλαπλών ΣυσκευώνΟ φορητός σχεδιασμός του ZTE U30AIR 5G το καθιστά ιδανικό για επαγγελματικά ταξίδια, εξωτερικές δραστηριότητες και απομακρυσμένη εργασία. Η απλή εγκατάστασή του επιτρέπει γρήγορη ενεργοποίηση, χωρίς περίπλοκες ρυθμίσεις. Υποστηρίζει πολλαπλές συσκευές ..
105,90€
Brand: ZTE Model: U30 Pro
Το ZTE U30 PRO αποτελεί την κορυφαία λύση για φορητή συνδεσιμότητα επόμενης γενιάς. Εξοπλισμένο με το chipset Qualcomm Snapdragon X62, προσφέρει αστραπιαίες ταχύτητες 5G και υποστήριξη Wi-Fi 6 για έως και 64 συσκευές ταυτόχρονα. Με την έγχρωμη οθόνη αφής 2.4\" για εύκολο έλεγχο, την τεχνολογία NFC γ..
132,50€
Brand: ZTE Model: U50
Η συσκευή έχει δυνατότητα ρύθμισης VPN (Virtual Private Network) ώστε η κίνηση από όλες τις συσκευές στο δίκτυο μας να περνάνε μέσα από αυτό. Το VPN λειτουργεί σαν ενδιάμεσος ανάμεσα σε εμάς και το υπόλοιπο ίντερνετ, δίνοντας μας τη δυνατότητα να δίνουμε την εντύπωση ότι βρισκόμαστε γεωγραφικά σε άλ..
132,50€
Brand: ZTE Model: U60 Pro
Χαρακτηριστικά Χωρητικότητα μπαταρίας: 10000 mAh Μέγιστη ταχύτητα μεταφοράς δεδομένων: 3600 Mbit/s Χρώμα προϊόντος: Λευκό Κουμπί επαναφοράς: Ναι Τύπος κεραιών: Εσωτερικές ..
224,40€
Brand: ZTE Model: Z3460
Το Wi-Fi ZTE Z3460 είναι ένα ισχυρό Router σχεδιασμένο για τις σύγχρονες ανάγκες δικτύωσης. Με εντυπωσιακή ταχύτητα έως και 15000 Mbps και υποστήριξη για Wi-Fi 7 (802.11be), αυτό το Router προσφέρει εξαιρετική απόδοση για όποιον χρειάζεται σταθερή και γρήγορη σύνδεση στο διαδίκτυο. Το Router χρησιμο..
140,80€
Brand: Zyxel Model: IAP500BE-EU0101F
Κατηγορία: Access Points Ταχύτητες δεδομένων Ethernet LAN: 2500 Mbit/s MIMO: Ναι Μέγιστη ταχύτητα μεταφοράς δεδομένων: 5012 Mbit/s Πρότυπα δικτύωσης: IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11be, IEEE 802.3at, IEEE 802.3bt, IEEE 802.11k, IEEE ..
242,30€
Brand: Zyxel Model: DX3301-T0-DE01V1F
Το Zyxel DX3301-T0 είναι ένα Dual-Band Wireless AX1800 VDSL2 Gigabit IAD (Integrated Access Device), το οποίο είναι ένα προηγμένο modem/router σχεδιασμένο για να προσφέρει υψηλές ταχύτητες internet και να υποστηρίζει υπηρεσίες triple-play (Internet, IPTV, VoIP). Τεχνολογία WiFi 6 (802.11ax): Υποσ..
84,10€
Brand: Zyxel Model: GS1100-10HP-EU0102F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Unmanaged Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-45 Τύπος θυρών Ethernet βασικής μεταγωγής: Gigabit Ethernet (10/100/1000) Πλήθος εγκατεστημένων μονάδων SFP: 2 Υποδοχή τροφοδοσίας: DC-in jack Δικτύωση Πρότυπο δικτύου: IEEE 802.1p, IEEE 802.3, IEEE 8..
119,80€
Brand: Zyxel Model: GS1350-18HP-EU0101F
Zyxel GS1350-18HP-EU0101F Τύπος διακόπτη: Διαχειρίσιμος Αλλαγή στρώματος: L2 Τύπος θυρών Ethernet βασικής μεταγωγής RJ-45: Gigabit Ethernet (10/100/1000) Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-45: 16 Μέγεθος πίνακα διευθύνσεων: 8000 καταχωρήσεις Χωρητικότητα δρομολόγησης..
413,40€
Brand: Zyxel Model: GS1900-48-EU0102F
Διακόπτης ZyXEL GS1900-48-EU0102F Τύπος: Διακόπτης Ραφιού VLAN Συνδέσεις: RJ45 x 48 Ethernet, SFP x 2 Ταχύτητα: 1 Gbps, 100/1000 Mbps Χρώμα: Μαύρο Συμβατότητα: IPv6 Προϊόν με βύσμα: Ναι Τύπος βύσματος: Βύσμα ΕΕ Αριθμός θυρών: 2 Συνδεσιμότητα: Ethernet LAN Περίπου θερμοκρασία: -40º / 70º Ακρίβεια (σ..
279,70€
Brand: Zyxel Model: GS1920-24V2-EU0101F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Υποστήριξη Quality of Service (QoS): NAI Έλεγχος ARP: NAI Σύστημα καταγραφής συμβάντων: NAI Υποστήριξη MIB: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, ..
189,60€
Brand: Zyxel Model: GS192048HPV2-EU0101F
Switch ZyXEL GS192048HPV2-EU0101F Χρώμα: Μαύρο Εσωτερική Μνήμη: 256 MB Συνδέσεις: Ethernet LAN, SFP, SFP x 4, RJ-45 x 44 Συχνότητα: 50-60 Hz Τάση: 100-240 V Πιστοποίηση: RoHS Ταχύτητα: 100 Gbps Συνδεσιμότητα: QoS Ethernet LAN Τύπος Πρίζας: Πρίζα ΕΕ Αριθμός Υποδοχών: 2 Μνήμη: 32 GB Ports PoE: 375 W ..
627,90€
Brand: Zyxel Model: GS192024HPV2-EU0101F
Διαχειριζόμενος διακόπτης εξοπλισμένος με 24 θύρες Gigabit Ethernet PoE και 4 θύρες Combo. Χαρακτηριστικά: Ταχύτητα λεωφορείου: 56 Gb/s Εύρος ζώνης: 42 mpps Μέγεθος πίνακα διευθύνσεων MAC: 16000 καταχωρήσεις Μνήμη buffer: 1,5 MB Τύπος θήκης: Ράφι Πλάτος: 441 mm Βάθος: 270 mm Διακίνηση: 42 Mp/s Swit..
361,20€
Brand: Zyxel Model: FWA515-EU0102F
Κατηγορία: DSL Modems / Routers Χαρακτηριστικά προϊόντος: Αριθμός ταυτόχρονα συνδεδεμένων συσκευών (μέγιστο): 64 Τύπος προϊόντος: Επιτραπέζιο router Υλικό κατασκευής: Πλαστικό Χρώμα προϊόντος: Λευκό Δείκτες LED: LAN, Power, WLAN, WPS Μηχανισμός on/off: Ναι Τροφοδοσία: ..
381,10€
Brand: Zyxel Model: WBE530-EU0101F
Χαρακτηριστικά 2.4 GHz: Ναι Bluetooth: Ναι 5 GHz: Ναι 6 GHz: Ναι Κατανάλωση Ισχύος Κατανάλωση ισχύος (τυπική): 24 W Στοιχεία Συσκευασίας Πλάτος συσκευασίας: 280 mm Βάρος συσκευασίας: 1.03 kg Βάθος συσκευασίας: 181 mm Ύψος συσκευασίας: 66 mm ..
334,30€
Brand: Zyxel Model: NWA110BE-EU0101F
Ο Zyxel NWA110BE 802.11be Wi-Fi / NebulaFlex Access Point είναι μια προηγμένη λύση δικτύωσης που παρέχει υψηλή απόδοση, αξιοπιστία και ασφαλή ασύρματη συνδεσιμότητα. Αυτός ο εξελιγμένος access point έχει σχεδιαστεί για να υποστηρίζει το τελευταίο πρότυπο Wi-Fi 6E, διασφαλίζοντας ομαλές και αποδοτικέ..
155,30€
Brand: Zyxel Model: NWA130BE-EU0101F
Το access point NWA130BE της Zyxel είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ασύρματου δικτύου για τη σύνδεση πολλαπλών συσκευών. Είναι γενιάς Wi‑Fi 6, το πιο σύγχρονο πρότυπο Wi-Fi που προσφέρει ταχύτητες έως και 40% παραπάνω από το Wi-Fi 5. Συντονίζει την επικοινωνία με τις συνδεδεμέ..
187,90€
Brand: Zyxel Model: NWA210BE-EU0101F
Ο Zyxel NWA210BE είναι ένα προηγμένο access point 802.11be Wi-Fi που εξασφαλίζει γρήγορη, αξιόπιστη και ασφαλή ασύρματη συνδεσιμότητα. Σχεδιασμένο για διάφορα δίκτυα, είναι μέρος της καινοτόμου σειράς NebulaFlex της Zyxel. Αυτό το access point έχει κατασκευαστεί για να υποστηρίζει το σύγχρονο πρότυ..
218,30€
Brand: Zyxel Model: NWA240BE-EU0101F
Το Zyxel NWA240BE είναι ένα εξαιρετικό access point BE15000-class WiFi 7 (802.11be) τριπλής ραδιοφωνίας, σχεδιασμένο για περιβάλλοντα υψηλής πυκνότητας όπως γραφεία και εμπορικούς χώρους. Με μια ρύθμιση τριών ζωνών 8-stream, παρέχει υπερβολικά γρήγορες συνολικές ασύρματες ταχύτητες που φτάνουν έως 1..
233,30€
Brand: Zyxel Model: NWA30BE-EU0102F
Το προϊόν διαθέτει τα παρακάτω χαρακτηριστικά: Δικτυακά πρότυπα: IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11k, IEEE 802.11v, IEEE 802.11r, IEEE 802.11be Μέγιστη ταχύτητα μεταφοράς δεδομένων (2.4 GHz): 688 Mbit/s Μέγιστη ταχύτητα μεταφοράς δεδ..
82,60€
Brand: Zyxel Model: NWA50AXPRO-EU0102F
Χαρακτηριστικά 2.4 GHz: ΝΑΙ 5 GHz: ΝΑΙ 6 GHz: ΟΧΙ Μέγιστο ποσοστό μεταφοράς δεδομένων: 2400 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (2,4 GHz): 575 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (5 GHz): 2400 Mbit/s Ρυθμοί δεδομένων Ethernet LAN: 1000, 2500 Mbit/s Πρότυπο δικτύου: IEEE 802.11a, IEEE ..
83,60€
Brand: Zyxel Model: NWA50BE-EU0102F
Το Zyxel NWA50BE 4-Stream WiFi 7 Dual-Radio NebulaFlex Access Point προσφέρει μια προηγμένη λύση για σύγχρονη ασύρματη συνδεσιμότητα. Σχεδιασμένο για να υποστηρίζει το WiFi 7, διασφαλίζει υψηλές επιδόσεις με ταχύτητες ultra-fast. Με τη λειτουργία διπλών ραδιοφώνων και 4 χωρικών ροών, αυτό το access ..
90,60€
Brand: Zyxel Model: NWA50BEPRO-EU0102F
Ο Zyxel NWA50BE Pro είναι ένα προηγμένο Access Point σχεδιασμένο για να καλύπτει τις ανάγκες των σύγχρονων δικτύων WiFi. Με την υποστήριξη του WiFi 7 και την τεχνολογία BE6500, προσφέρει ταχύτητες που φτάνουν τα 4.8 Gbps, εξασφαλίζοντας γρήγορη και αξιόπιστη σύνδεση για όλους τους χρήστες. Αυτό το A..
119,90€
Brand: Zyxel Model: NWA55AXE-EU0102F
Χαρακτηριστικά 2.4 GHz: ΝΑΙ 5 GHz: ΝΑΙ Μέγιστο ποσοστό μεταφοράς δεδομένων: 1775 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (2,4 GHz): 575 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (5 GHz): 1200 Mbit/s Ρυθμοί δεδομένων Ethernet LAN: 10, 100, 1000 Mbit/s Πρότυπο δικτύου: IEEE 802.11a, IEEE 802.11ac..
115,20€
Brand: Zyxel Model: NWA55AXPRO-EU0102F
Το access point της Zyxel είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ασύρματου δικτύου για τη σύνδεση πολλαπλών συσκευών. Υποστηρίζει WiFi mesh, πρόκειται δηλαδή για ένα ολοκληρωμένο οικιακό σύστημα WiFi με πολλαπλά σημεία πρόσβασης που έχει κατασκευαστεί για να εξαλείψει τις νεκρές ..
129,20€
Brand: Zyxel Model: NWA55BE-EU0102F
Το access point NWA55BE Outdoor της Zyxel είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ασύρματου δικτύου για τη σύνδεση πολλαπλών συσκευών. Υποστηρίζει WiFi mesh, πρόκειται δηλαδή για ένα ολοκληρωμένο οικιακό σύστημα WiFi με πολλαπλά σημεία πρόσβασης που έχει κατασκευαστεί για να εξαλε..
143,60€
Brand: Zyxel Model: NWA90AXPRO-EU0102F
Σημείο Πρόσβασης ZyXEL NWA90AXPRO-EU0102F Χρώμα: Λευκό Μήκος: 14 cm Βάθος: 140 mm Ταχύτητα: 2400 MB/s Μετρητής Τάσης και Έντασης Ρεύματος: 2 A Τύπος: Οροφή Συχνότητα: 50-60 Hz Πλάτος: 140 mm Τύπος εισόδου: CC Μπάντα: 2,4 GHz - 5 GHz Συνδέσεις: PoE RJ45 PoE x 1 Χαρακτηριστικά: Ένδειξη LED Συνδεσιμότ..
106,20€
Brand: Zyxel Model: WAX300H-EU0101F
Αν είστε παθιασμένοι με πληροφορική και ηλεκτρονικά είδη, αγοράστε το Router ZyXEL WAX300H-EU0101F. Χρώμα: Λευκό Συνδέσεις: USB 2.0, RJ45, PoE x 1 Πλάτος: 195 mm Τύπος βύσματος: Βύσμα ΕΕ Χαρακτηριστικά: Υλικολογισμικό με αναβάθμιση Γλώσσα: Αγγλικά Συχνότητα: 5 GHz, 2,4 GHz Εύρος εργασίας της υγρασί..
171,80€
Brand: Zyxel Model: WAX630S-EU0101F
Χαρακτηριστικά 2.4 GHz: NAI 5 GHz: NAI Μέγιστο ποσοστό μεταφοράς δεδομένων: 2400Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (2,4 GHz): 575Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (5 GHz): 2400Mbit/s Ρυθμοί δεδομένων Ethernet LAN: 1000, 2500Mbit/s MIMO: NAI Τύπος MIMO: Multi User MIMO Υποστήριξη VL..
328,10€
Brand: Zyxel Model: WAX640S-6E-EU0101F
Αν σας ενδιαφέρει η πληροφορική και η ηλεκτρονική και θέλετε να είστε πάντα ενημερωμένοι για την τεχνολογία, ο Router ZyXEL WAX640S-6E είναι η κατάλληλη επιλογή...
521,20€
Brand: Zyxel Model: WBE510D-EU0101F
Το Zyxel WBE510D 802.11be Wi-Fi 7 NebulaPro Access Point αποτελεί μια προηγμένη συσκευή δικτύου που προσφέρει εξαιρετική ασύρματη συνδεσιμότητα σε διάφορα περιβάλλοντα. Ως μέρος της σειράς NebulaPro της Zyxel, αυτό το access point έχει σχεδιαστεί για βέλτιστη απόδοση και απρόσκοπτη ενσωμάτωση με άλλ..
269,60€
Brand: Zyxel Model: WBE630S-EU0101F
Το Zyxel WBE630S 802.11be Wi-Fi 7 NebulaPro Access Point είναι μια προηγμένη λύση δικτύωσης σχεδιασμένη για εξαιρετική ασύρματη απόδοση και αξιοπιστία. Αυτό το προηγμένο access point υποστηρίζει το τελευταίο πρότυπο Wi-Fi 7, προσφέροντας ταχύτερες ταχύτητες και μειωμένη καθυστέρηση. Είναι ιδανικό ..
384,50€
Brand: Zyxel Model: WBE630S-EU0201F
Το Zyxel WBE630S-EU0201F είναι ένα ασύρματο σημείο πρόσβασης Wi‑Fi 7 τριών ζωνών (2.4 / 5 / 6 GHz) σχεδιασμένο για οικιακή και μικροεπιχειρησιακή χρήση. Υποστηρίζει τα πρότυπα IEEE 802.11 b/g/n, a, ac, ax και be, προσφέρει δυνατότητες δικτύωσης Wi‑Fi mesh και Ethernet backhaul, και περιλαμβάνει δύο ..
403,00€
Brand: Zyxel Model: WBE660S-EU0101F
Άκαμπτο Καλώδιο Δικτύου UTP Κατηγορίας 6 ZyXEL WBE660S-EU0101F Ταχύτητα: 1200 Mbit/s Τύπος: Καλώδιο Δικτύου Αναμεταδότης Wifi Συνδέσεις: RJ45 x 1 Συνδεσιμότητα: Wi-Fi ..
606,50€
Brand: Zyxel Model: NWA210AXV2-EU0101F
Κατηγορία: Access Points Επιτόπια τοποθέτηση: Οροφή, Τείχος Χρώμα προϊόντος: Λευκό Διαθέσιμες ταχύτητες δεδομένων Ethernet LAN: 1000 Mbit/s, 100, 2500 MIMO: Ναι Γρήγορη εναλλαγή: Ναι Υποστήριξη VLAN: Ναι Μέγιστη ταχύτητα μεταφοράς δεδομένων: 2975 Mbit/s Υποστηριζόμεν..
144,20€
Εμφάνιση 3655 έως 3696 από 3726 (89 Σελ.)