Menu
Your Cart

Δικτυακά

Χτίσε αξιόπιστο δίκτυο με τον κατάλληλο εξοπλισμό.

Οι δικτυακές συσκευές περιλαμβάνουν routers, access points, repeaters και adapters για σταθερή και γρήγορη σύνδεση στο διαδίκτυο. Ιδανικές για οικιακά και επαγγελματικά δίκτυα.

Επίλεξε λύσεις από γνωστές μάρκες για ασφάλεια και απόδοση χωρίς διακοπές.

Brand: Ubiquiti Model: US-XG-6POE
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Συνδεσιμότητα Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-464 Τύπος θυρών Ethernet βασικής μεταγωγής: RJ-4510G Ethernet (100/1000/10000) Πλήθος εγκατεστημένων μονάδων SFP+: 2 Δικτύωση Πρότυπο δικτύου: IEEE 802.3bt Υποστήριξη 10G: NAI Καθρεπτισμ..
735,20€
Brand: Ubiquiti Model: USW-24-POE
26 θύρεςΠρόκειται για ένα Fully Managed Switch με 16x θύρες Gigabit RJ45 802.3at (PoE+), με 8x θύρες Gigabit RJ45 και 2x θύρες Ethernet 1G (SFP) , το οποίο παρέχει ισχυρή απόδοση και δυνατότητα «έξυπνων» εναλλαγών σε αναπτυσσόμενα δίκτυα.Στα δικά σου μέτραΕνσωματώνει ένα πλούσιο σετ χαρακτηριστικών ..
406,80€
Brand: Ubiquiti Model: USW-Pro-Max-48-PoE
Ο διακόπτης δικτύου Ubiquiti USW-PRO-MAX-48-POE είναι ένας L3 διακόπτης 2.5G Ethernet με Power over Ethernet (PoE), διαθέτοντας: (16) 2.5 GbE θύρες, εκ των οποίων (8) PoE+ και (8) PoE++ (32) GbE θύρες, εκ των οποίων (24) PoE+ και (8) PoE++ (4) 10G SFP+ θύρες Δυνατότητα DC power backup 720..
1.395,10€
Brand: Ubiquiti Model: USW-Flex-3
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Αλλαγή στρώματος: L2 Συνδεσιμότητα Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-45 Τύπος θυρών Ethernet βασικής μεταγωγής: Gigabit Ethernet (10/100/1000) Δικτύωση Πρότυπο δικτύου: IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt Υποστήριξη 10GO: Όχι Πλή..
323,10€
Brand: Ubiquiti Model: USW-Flex
Υψηλή απόδοση Yποστηρίζει μια εκτεταμένη σουίτα προηγμένων λειτουργιών και πρωτοκόλλων μεταγωγής Layer-2, με δυνατότητα δρομολόγησης έως 10Gb/s (Switching Capacity) και ρυθμό προώθησης έως 7,44 Mpps (Forwarding Rate). UniFi Network Η εφαρμογή UniFi Network (διαθέσιμη και για mobile συσκευές) ..
110,50€
Brand: Ubiquiti Model: USW-16-POE
Τεχνικές ΠροδιαγραφέςΤαχύτητα LAN: (16) 10/100/1000MbpsΤαχύτητα SFP/SFP+/QSFP+: (2) 1000MbpsΆλλα χαρακτηριστικά: Οθόνη αφήςΡυθμός προώθησης πακέτων [Mpps]: 26,78Χωρητικότητα μεταγωγής [Gbps]: 36Πίνακας διευθύνσεων MAC: Φυσικά χαρακτηριστικάΣχεδιασμός: Ανεμιστήρες: Χωρίς ανεμιστήραΣχεδιασμός πλαισίου..
317,30€
Brand: Ubiquiti Model: USW-Pro-Max-16
Το managed switch της Ubiquiti προτείνεται κυρίως για μεγάλα επαγγελματικά δίκτυα. Προσφέρει δυνατότητα ρύθμισης των παραμέτρων από τον admin ενός δικτύου σχετικά με: Ασφάλεια Προτεραιότητα στο traffic Απομακρυσμένη διόρθωση σφαλμάτων Άλλα features Έχει 16 θύρες ethernet με μέγιστη ταχύτητα 1Gbps ..
308,00€
Brand: Ubiquiti Model: USW-WAN
Εξερεύνησε τις δυνατότητες του Managed L2 Switch της Ubiquiti, ιδανικό για τη δικτυακή σου υποδομή. Με τέσσερις θύρες Ethernet, μπορείτε να εξασφαλίσετε αξιόπιστη και ταχύτατη σύνδεση για τις συσκευές σας. Υποστηρίζει 4 θύρες Ethernet, προσφέροντας ευελιξία στη σύνδεση των συσκευών. Είναι..
296,90€
Brand: Ubiquiti Model: UTR
Το UTR UniFi της Ubiquiti είναι ένα mobile router, μια συσκευή στην οποία συνδέονται άλλες συσκευές, (πχ υπολογιστής, κινητό, τηλεόραση) ασύρματα, και στις οποίες διαμοιράζει πρόσβαση στο ίντερνετ. Την πρόσβαση στο ίντερνετ την λαμβάνει μέσω του modem που είναι ενσωματωμένο και χρησιμοποιεί τ..
86,40€
Brand: ZTE Model: MC8510D
Μια λύση δικτύωσης υψηλής ποιότητας Το G5 Air καλύπτει τις κρίσιμες ανάγκες των χρηστών υψηλής απόδοσης, των premium νοικοκυριών και των μικρών επιχειρήσεων, παρέχοντας μια ολοκληρωμένη λύση που δίνει προτεραιότητα στην υψηλή ταχύτητα, την ισχυρή σταθερότητα και την ασφαλή συνδεσιμότητα. ..
211,70€
Brand: ZTE Model: G5 Ultra Gaming
Το router ZTE MC8512 G5 Ultra υποστηρίζει πρότυπα 5G-A και Wi-Fi 7, προσφέροντας εξαιρετική χωρητικότητα και ταχύτητα. Με επεξεργαστή 4 πυρήνων τεχνολογίας 4nm και διπλές θύρες 2.5G, αποτελεί μια ολοκληρωμένη λύση δικτύωσης για διαχείριση εκατοντάδων συσκευών και απρόσκοπτη μεταφορά δεδομένων. Δ..
310,90€
Brand: ZTE Model: G5 Ultra Style
Το router ZTE MC8512 G5 Ultra υποστηρίζει πρότυπα 5G-A και Wi-Fi 7, προσφέροντας εξαιρετική χωρητικότητα και ταχύτητα. Με επεξεργαστή 4 πυρήνων τεχνολογίας 4nm και διπλές θύρες 2.5G, αποτελεί μια ολοκληρωμένη λύση δικτύωσης για διαχείριση εκατοντάδων συσκευών και απρόσκοπτη μεταφορά δεδομένων. Δ..
289,20€
Brand: ZTE Model: MC8520B
ΚΑΙΝΟΤΟΜΟΣ ΡΟΥΤΕΡ ZTE G50: ΑΝΑΛΑΒΕΤΕ ΤΟ 5G ΣΤΟ ΣΠΙΤΙ ΣΑΣ!Ο ZTE G50 είναι ένας σύγχρονος σταθερός ρουτερ 5G που συνδυάζει προηγμένη τεχνολογία με κομψό σχεδιασμό. Οι συμπαγείς διαστάσεις του (107x107x230.5 mm) και το κλασικό λευκό χρώμα του τον καθιστούν ιδανικό για κάθε εσωτερικό χώρο. Χρησιμοποιώντ..
221,70€
Brand: ZTE Model: G5B2
Το ZTE G5B2 είναι ένα 5G router υψηλών επιδόσεων με τεχνολογία Wi-Fi 6 AX3600. Βασισμένο σε επεξεργαστή 4nm, υποστηρίζει SA/NSA dual-mode, Carrier Aggregation για μέγιστες ταχύτητες και ENDC για ευρεία κάλυψη. Συνδέει έως 64 συσκευές και διαθέτει θύρες Gigabit LAN για σταθερή ενσύρματη σύνδεση. ..
161,90€
Brand: ZTE Model: MC889A Pro 5G
5G SA και NSA με μετάδοση έως 4,3 Gbps DL και 280 Mbps ULLTE Cat. 18/20 με μετάδοση έως 2 Gbps DL και 200 Mbps ULΕύκολη τοποθέτηση σε πρόσοψη ή ιστό με όλα τα απαραίτητα εξαρτήματα που περιλαμβάνονται στο κιτ πώλησηςΕξωτερική κεραία υψηλού κέρδους με έως και 11 dBi, η οποία είναι ιδανική για περιοχέ..
267,60€
Brand: ZTE Model: ZTE MU5120
Ασύρματος δρομολογητής 5G υψηλής απόδοσηςΤο ZTE MU5120 είναι ένας φορητός ασύρματος δρομολογητής 5G υψηλής απόδοσης που έχει σχεδιαστεί για να ανταποκρίνεται στις ανάγκες WLAN υψηλής ταχύτητας ανά πάσα στιγμή και σε οποιοδήποτε μέρος. Απολαύστε γρήγορο internet με μέγιστες ταχύτητες 3600Mbps.Μοιραστ..
220,70€
Brand: ZTE Model: T5400
Χαρακτηριστικά προϊόντος: Χρώμα: Λευκό Τύπος προϊόντος: Φορητός δρομολογητής Τροφοδοσία: Μπαταρία με διάρκεια ζωής έως 5 ώρες Wi-Fi: Μονοκάναλο (2.4 GHz) Πρότυπα Wi-Fi: 802.11g, Wi-Fi 4 (802.11n), 802.11b Μέγιστη ταχύτητα μεταφοράς δεδομένων WLAN: 150 Mbit/s Μέγεθος μέγιστης κάρτας μνήμης: 32 GB Θύ..
74,30€
Brand: ZTE Model: U30 Air
Ευκολία Χρήσης και Υποστήριξη Πολλαπλών ΣυσκευώνΟ φορητός σχεδιασμός του ZTE U30AIR 5G το καθιστά ιδανικό για επαγγελματικά ταξίδια, εξωτερικές δραστηριότητες και απομακρυσμένη εργασία. Η απλή εγκατάστασή του επιτρέπει γρήγορη ενεργοποίηση, χωρίς περίπλοκες ρυθμίσεις. Υποστηρίζει πολλαπλές συσκευές ..
105,90€
Brand: ZTE Model: U30 Pro
Το ZTE U30 PRO αποτελεί την κορυφαία λύση για φορητή συνδεσιμότητα επόμενης γενιάς. Εξοπλισμένο με το chipset Qualcomm Snapdragon X62, προσφέρει αστραπιαίες ταχύτητες 5G και υποστήριξη Wi-Fi 6 για έως και 64 συσκευές ταυτόχρονα. Με την έγχρωμη οθόνη αφής 2.4\" για εύκολο έλεγχο, την τεχνολογία NFC γ..
132,50€
Brand: ZTE Model: U50
Η συσκευή έχει δυνατότητα ρύθμισης VPN (Virtual Private Network) ώστε η κίνηση από όλες τις συσκευές στο δίκτυο μας να περνάνε μέσα από αυτό. Το VPN λειτουργεί σαν ενδιάμεσος ανάμεσα σε εμάς και το υπόλοιπο ίντερνετ, δίνοντας μας τη δυνατότητα να δίνουμε την εντύπωση ότι βρισκόμαστε γεωγραφικά σε άλ..
132,50€
Brand: ZTE Model: U60 Pro
Χαρακτηριστικά Χωρητικότητα μπαταρίας: 10000 mAh Μέγιστη ταχύτητα μεταφοράς δεδομένων: 3600 Mbit/s Χρώμα προϊόντος: Λευκό Κουμπί επαναφοράς: Ναι Τύπος κεραιών: Εσωτερικές ..
224,40€
Brand: ZTE Model: Z3460
Το Wi-Fi ZTE Z3460 είναι ένα ισχυρό Router σχεδιασμένο για τις σύγχρονες ανάγκες δικτύωσης. Με εντυπωσιακή ταχύτητα έως και 15000 Mbps και υποστήριξη για Wi-Fi 7 (802.11be), αυτό το Router προσφέρει εξαιρετική απόδοση για όποιον χρειάζεται σταθερή και γρήγορη σύνδεση στο διαδίκτυο. Το Router χρησιμο..
140,80€
Brand: Zyxel Model: IAP500BE-EU0101F
Κατηγορία: Access Points Ταχύτητες δεδομένων Ethernet LAN: 2500 Mbit/s MIMO: Ναι Μέγιστη ταχύτητα μεταφοράς δεδομένων: 5012 Mbit/s Πρότυπα δικτύωσης: IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11be, IEEE 802.3at, IEEE 802.3bt, IEEE 802.11k, IEEE ..
242,30€
Brand: Zyxel Model: DX3301-T0-DE01V1F
Το Zyxel DX3301-T0 είναι ένα Dual-Band Wireless AX1800 VDSL2 Gigabit IAD (Integrated Access Device), το οποίο είναι ένα προηγμένο modem/router σχεδιασμένο για να προσφέρει υψηλές ταχύτητες internet και να υποστηρίζει υπηρεσίες triple-play (Internet, IPTV, VoIP). Τεχνολογία WiFi 6 (802.11ax): Υποσ..
84,10€
Brand: Zyxel Model: GS1100-10HP-EU0102F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Unmanaged Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-45 Τύπος θυρών Ethernet βασικής μεταγωγής: Gigabit Ethernet (10/100/1000) Πλήθος εγκατεστημένων μονάδων SFP: 2 Υποδοχή τροφοδοσίας: DC-in jack Δικτύωση Πρότυπο δικτύου: IEEE 802.1p, IEEE 802.3, IEEE 8..
119,80€
Brand: Zyxel Model: GS1350-18HP-EU0101F
Zyxel GS1350-18HP-EU0101F Τύπος διακόπτη: Διαχειρίσιμος Αλλαγή στρώματος: L2 Τύπος θυρών Ethernet βασικής μεταγωγής RJ-45: Gigabit Ethernet (10/100/1000) Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-45: 16 Μέγεθος πίνακα διευθύνσεων: 8000 καταχωρήσεις Χωρητικότητα δρομολόγησης..
413,40€
Brand: Zyxel Model: GS1900-48-EU0102F
Διακόπτης ZyXEL GS1900-48-EU0102F Τύπος: Διακόπτης Ραφιού VLAN Συνδέσεις: RJ45 x 48 Ethernet, SFP x 2 Ταχύτητα: 1 Gbps, 100/1000 Mbps Χρώμα: Μαύρο Συμβατότητα: IPv6 Προϊόν με βύσμα: Ναι Τύπος βύσματος: Βύσμα ΕΕ Αριθμός θυρών: 2 Συνδεσιμότητα: Ethernet LAN Περίπου θερμοκρασία: -40º / 70º Ακρίβεια (σ..
279,70€
Brand: Zyxel Model: GS1920-24V2-EU0101F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Υποστήριξη Quality of Service (QoS): NAI Έλεγχος ARP: NAI Σύστημα καταγραφής συμβάντων: NAI Υποστήριξη MIB: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, ..
189,60€
Brand: Zyxel Model: GS192048HPV2-EU0101F
Switch ZyXEL GS192048HPV2-EU0101F Χρώμα: Μαύρο Εσωτερική Μνήμη: 256 MB Συνδέσεις: Ethernet LAN, SFP, SFP x 4, RJ-45 x 44 Συχνότητα: 50-60 Hz Τάση: 100-240 V Πιστοποίηση: RoHS Ταχύτητα: 100 Gbps Συνδεσιμότητα: QoS Ethernet LAN Τύπος Πρίζας: Πρίζα ΕΕ Αριθμός Υποδοχών: 2 Μνήμη: 32 GB Ports PoE: 375 W ..
627,90€
Brand: Zyxel Model: GS192024HPV2-EU0101F
Διαχειριζόμενος διακόπτης εξοπλισμένος με 24 θύρες Gigabit Ethernet PoE και 4 θύρες Combo. Χαρακτηριστικά: Ταχύτητα λεωφορείου: 56 Gb/s Εύρος ζώνης: 42 mpps Μέγεθος πίνακα διευθύνσεων MAC: 16000 καταχωρήσεις Μνήμη buffer: 1,5 MB Τύπος θήκης: Ράφι Πλάτος: 441 mm Βάθος: 270 mm Διακίνηση: 42 Mp/s Swit..
361,20€
Brand: Zyxel Model: FWA515-EU0102F
Κατηγορία: DSL Modems / Routers Χαρακτηριστικά προϊόντος: Αριθμός ταυτόχρονα συνδεδεμένων συσκευών (μέγιστο): 64 Τύπος προϊόντος: Επιτραπέζιο router Υλικό κατασκευής: Πλαστικό Χρώμα προϊόντος: Λευκό Δείκτες LED: LAN, Power, WLAN, WPS Μηχανισμός on/off: Ναι Τροφοδοσία: ..
381,10€
Brand: Zyxel Model: WBE530-EU0101F
Χαρακτηριστικά 2.4 GHz: Ναι Bluetooth: Ναι 5 GHz: Ναι 6 GHz: Ναι Κατανάλωση Ισχύος Κατανάλωση ισχύος (τυπική): 24 W Στοιχεία Συσκευασίας Πλάτος συσκευασίας: 280 mm Βάρος συσκευασίας: 1.03 kg Βάθος συσκευασίας: 181 mm Ύψος συσκευασίας: 66 mm ..
334,30€
Brand: Zyxel Model: NWA110BE-EU0101F
Ο Zyxel NWA110BE 802.11be Wi-Fi / NebulaFlex Access Point είναι μια προηγμένη λύση δικτύωσης που παρέχει υψηλή απόδοση, αξιοπιστία και ασφαλή ασύρματη συνδεσιμότητα. Αυτός ο εξελιγμένος access point έχει σχεδιαστεί για να υποστηρίζει το τελευταίο πρότυπο Wi-Fi 6E, διασφαλίζοντας ομαλές και αποδοτικέ..
155,30€
Brand: Zyxel Model: NWA130BE-EU0101F
Το access point NWA130BE της Zyxel είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ασύρματου δικτύου για τη σύνδεση πολλαπλών συσκευών. Είναι γενιάς Wi‑Fi 6, το πιο σύγχρονο πρότυπο Wi-Fi που προσφέρει ταχύτητες έως και 40% παραπάνω από το Wi-Fi 5. Συντονίζει την επικοινωνία με τις συνδεδεμέ..
187,90€
Brand: Zyxel Model: NWA210BE-EU0101F
Ο Zyxel NWA210BE είναι ένα προηγμένο access point 802.11be Wi-Fi που εξασφαλίζει γρήγορη, αξιόπιστη και ασφαλή ασύρματη συνδεσιμότητα. Σχεδιασμένο για διάφορα δίκτυα, είναι μέρος της καινοτόμου σειράς NebulaFlex της Zyxel. Αυτό το access point έχει κατασκευαστεί για να υποστηρίζει το σύγχρονο πρότυ..
218,30€
Brand: Zyxel Model: NWA240BE-EU0101F
Το Zyxel NWA240BE είναι ένα εξαιρετικό access point BE15000-class WiFi 7 (802.11be) τριπλής ραδιοφωνίας, σχεδιασμένο για περιβάλλοντα υψηλής πυκνότητας όπως γραφεία και εμπορικούς χώρους. Με μια ρύθμιση τριών ζωνών 8-stream, παρέχει υπερβολικά γρήγορες συνολικές ασύρματες ταχύτητες που φτάνουν έως 1..
233,30€
Brand: Zyxel Model: NWA30BE-EU0102F
Το προϊόν διαθέτει τα παρακάτω χαρακτηριστικά: Δικτυακά πρότυπα: IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11k, IEEE 802.11v, IEEE 802.11r, IEEE 802.11be Μέγιστη ταχύτητα μεταφοράς δεδομένων (2.4 GHz): 688 Mbit/s Μέγιστη ταχύτητα μεταφοράς δεδ..
82,60€
Brand: Zyxel Model: NWA50AXPRO-EU0102F
Χαρακτηριστικά 2.4 GHz: ΝΑΙ 5 GHz: ΝΑΙ 6 GHz: ΟΧΙ Μέγιστο ποσοστό μεταφοράς δεδομένων: 2400 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (2,4 GHz): 575 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (5 GHz): 2400 Mbit/s Ρυθμοί δεδομένων Ethernet LAN: 1000, 2500 Mbit/s Πρότυπο δικτύου: IEEE 802.11a, IEEE ..
83,60€
Brand: Zyxel Model: NWA50BE-EU0102F
Το Zyxel NWA50BE 4-Stream WiFi 7 Dual-Radio NebulaFlex Access Point προσφέρει μια προηγμένη λύση για σύγχρονη ασύρματη συνδεσιμότητα. Σχεδιασμένο για να υποστηρίζει το WiFi 7, διασφαλίζει υψηλές επιδόσεις με ταχύτητες ultra-fast. Με τη λειτουργία διπλών ραδιοφώνων και 4 χωρικών ροών, αυτό το access ..
90,60€
Brand: Zyxel Model: NWA50BEPRO-EU0102F
Ο Zyxel NWA50BE Pro είναι ένα προηγμένο Access Point σχεδιασμένο για να καλύπτει τις ανάγκες των σύγχρονων δικτύων WiFi. Με την υποστήριξη του WiFi 7 και την τεχνολογία BE6500, προσφέρει ταχύτητες που φτάνουν τα 4.8 Gbps, εξασφαλίζοντας γρήγορη και αξιόπιστη σύνδεση για όλους τους χρήστες. Αυτό το A..
119,90€
Brand: Zyxel Model: NWA55AXE-EU0102F
Χαρακτηριστικά 2.4 GHz: ΝΑΙ 5 GHz: ΝΑΙ Μέγιστο ποσοστό μεταφοράς δεδομένων: 1775 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (2,4 GHz): 575 Mbit/s Μέγιστος ρυθμός μεταφοράς δεδομένων (5 GHz): 1200 Mbit/s Ρυθμοί δεδομένων Ethernet LAN: 10, 100, 1000 Mbit/s Πρότυπο δικτύου: IEEE 802.11a, IEEE 802.11ac..
115,20€
Brand: Zyxel Model: NWA55AXPRO-EU0102F
Το access point της Zyxel είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ασύρματου δικτύου για τη σύνδεση πολλαπλών συσκευών. Υποστηρίζει WiFi mesh, πρόκειται δηλαδή για ένα ολοκληρωμένο οικιακό σύστημα WiFi με πολλαπλά σημεία πρόσβασης που έχει κατασκευαστεί για να εξαλείψει τις νεκρές ..
129,20€
Εμφάνιση 421 έως 462 από 484 (12 Σελ.)