Menu
Your Cart

Switches

Βελτίωσε τη συνδεσιμότητα του δικτύου σου με αξιόπιστα switches.

Τα switches δικτύου εξασφαλίζουν σταθερή επικοινωνία μεταξύ συσκευών, με υποστήριξη Gigabit, PoE και προηγμένες λειτουργίες διαχείρισης. Κατάλληλα για οικιακή ή επαγγελματική χρήση.

Επίλεξε unmanaged ή managed switches για ταχύτητα και ασφάλεια στο δίκτυό σου.

Brand: Ubiquiti Model: USW-Flex-2.5G-8-PoE
Διαστάσεις: 212,9 x 99,4 x 33,5 χιλ. (8,4 x 3,9 x 1,3")2,5 GbE RJ45: 8 (Όλα τα PoE++) (2.5G/1G/100M/10M)10 GbE RJ45: 1 (PoE+++) (10G/5G/2.5G/1G/100M)10G SFP+: 1 (10G/1G)Μέγιστη έξοδος PoE: Έως PoE++Συνολική διαθεσιμότητα PoE: Είσοδος PoE+++: 76W Είσοδος PoE++: 46W Είσοδος PoE+: 16W Είσοδος προσαρμογ..
229,70€
Brand: Ubiquiti Model: USW-Pro-Max-16-PoE
Ο Ubiquiti UniFi Switch Pro Max 16 PoE ξεχωρίζει ως μια ισχυρή λύση για τις επιχειρήσεις που επιθυμούν να ενισχύσουν την υποδομή δικτύου τους. Αυτή η συσκευή προσφέρει ισχυρές επιδόσεις με εντυπωσιακή ταχύτητα εναλλαγής 42 Gbps, ισχύ εναλλαγής 84 Gbps και ρυθμό προώθησης 62.496 Mpps. Παρέχει προηγμέ..
456,80€
Brand: Ubiquiti Model: USW-Pro-Max-24-PoE
Ubiquiti Pro Max 24 PoE Τύπος διακόπτη: Διαχειριζόμενος Διακόπτης πολλαπλών επιπέδων: L3 Τύπος θυρών RJ-45 βασικής μεταγωγής Ethernet: Gigabit Ethernet (10/100/1000) Αριθμός θυρών Ethernet: 24 Εύρος ζώνης δρομολόγησης/μετάβασης: 112 Gbit/s Υποδοχή τροφοδοσίας: Υποδοχή εισόδου AC Υποστήριξη PoE Δυνα..
860,00€
Brand: Ubiquiti Model: USW-Lite-8-POE
8 θύρες Πρόκειται για ένα Managed Switch με 8 συνολικά θύρες, από τις οποίες οι 4 θύρες είναι Gigabit RJ45 802.3at (PoE+) και οι υπόλοιπες 4 θύρες είναι Gigabit RJ45. Μικρό αλλά δυνατό. Σχεδόν «αθόρυβα», είναι σε θέση να προσφέρει συνολική απόδοση 52W (PoE) με σύστημα πλεονάζουσας ισχύος μέσω..
118,50€
Brand: Ubiquiti Model: USW-Ultra-210W
Το switch της Ubiquiti είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ενσύρματου δικτύου. Εάν οι θύρες ethernet του router δεν φτάνουν για τις ενσύρματες συνδέσεις όλων των συσκευών, ένα switch θα βοηθήσει. Είναι unmanaged, δηλαδή δεν προσφέρει δυνατότητα παραμετροποίησης των ρυθμίσεων του, κάτ..
267,00€
Brand: Ubiquiti Model: USW-Pro-8-PoE
Ubiquiti UniFi USW-PRO-8-POE Τύπος διακόπτη: Διαχειρίσιμος Αλλαγή στρώματος: L2/L3 Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-46: 8 Τύπος θυρών Ethernet βασικής μεταγωγής RJ-45: Gigabit Ethernet (10/100/1000) Χωρητικότητα δρομολόγησης/μεταγωγής: 56 Gbit/s Πρότυπο δικτύου: IEEE 802.3af, IEEE 802.3at..
329,50€
Brand: Ubiquiti Model: USW-48
Διαθέτει ένα πλούσιο σύνολο δυνατοτήτων Layer 2 και ψύξη χωρίς ανεμιστήρα. Το UniFi Network Controller και το UniFi Network mobile app επιτρέπουν στους διαχειριστές να ρυθμίζουν και να παρακολουθούν σχεδόν όλες τις δυνατότητες του διακόπτη σε μια γραφική διεπαφή από οπουδήποτε.48 RJ45 Gigabit θύρες4..
437,20€
Brand: Ubiquiti Model: USW-Enterprise-48-PoE
Ubiquiti Networks UniFi USW-ENTERPRISE-48-POE Τύπος διακόπτη: Διαχειρίσιμος Αλλαγή στρώματος: L3 Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-45: 2.5G Ethernet (100/1000/2500) Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-46: 48 Πλήθος εγκατεστημένων μονάδων SFP+: 4 Χωρητικότητα ..
1.561,70€
Brand: Ubiquiti Model: USW-24
24 θύρεςΠρόκειται για ένα Fully Managed Switch με 26x θύρες Gigabit RJ45 και 2x θύρες Ethernet 1G (SFP) , το οποίο παρέχει ισχυρή απόδοση και δυνατότητα «έξυπνων» εναλλαγών σε αναπτυσσόμενα δίκτυα.UniFi NetworkΗ εφαρμογή UniFi Network (διαθέσιμη και για mobile συσκευές) είναι ιδανική τη διαχείριση σ..
240,80€
Brand: Ubiquiti Model: US-XG-6POE
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Συνδεσιμότητα Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-464 Τύπος θυρών Ethernet βασικής μεταγωγής: RJ-4510G Ethernet (100/1000/10000) Πλήθος εγκατεστημένων μονάδων SFP+: 2 Δικτύωση Πρότυπο δικτύου: IEEE 802.3bt Υποστήριξη 10G: NAI Καθρεπτισμ..
735,20€
Brand: Ubiquiti Model: USW-24-POE
26 θύρεςΠρόκειται για ένα Fully Managed Switch με 16x θύρες Gigabit RJ45 802.3at (PoE+), με 8x θύρες Gigabit RJ45 και 2x θύρες Ethernet 1G (SFP) , το οποίο παρέχει ισχυρή απόδοση και δυνατότητα «έξυπνων» εναλλαγών σε αναπτυσσόμενα δίκτυα.Στα δικά σου μέτραΕνσωματώνει ένα πλούσιο σετ χαρακτηριστικών ..
406,80€
Brand: Ubiquiti Model: USW-Pro-Max-48-PoE
Ο διακόπτης δικτύου Ubiquiti USW-PRO-MAX-48-POE είναι ένας L3 διακόπτης 2.5G Ethernet με Power over Ethernet (PoE), διαθέτοντας: (16) 2.5 GbE θύρες, εκ των οποίων (8) PoE+ και (8) PoE++ (32) GbE θύρες, εκ των οποίων (24) PoE+ και (8) PoE++ (4) 10G SFP+ θύρες Δυνατότητα DC power backup 720..
1.395,10€
Brand: Ubiquiti Model: USW-Flex-3
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Αλλαγή στρώματος: L2 Συνδεσιμότητα Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-45 Τύπος θυρών Ethernet βασικής μεταγωγής: Gigabit Ethernet (10/100/1000) Δικτύωση Πρότυπο δικτύου: IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt Υποστήριξη 10GO: Όχι Πλή..
323,10€
Brand: Ubiquiti Model: USW-Flex
Υψηλή απόδοση Yποστηρίζει μια εκτεταμένη σουίτα προηγμένων λειτουργιών και πρωτοκόλλων μεταγωγής Layer-2, με δυνατότητα δρομολόγησης έως 10Gb/s (Switching Capacity) και ρυθμό προώθησης έως 7,44 Mpps (Forwarding Rate). UniFi Network Η εφαρμογή UniFi Network (διαθέσιμη και για mobile συσκευές) ..
110,50€
Brand: Ubiquiti Model: USW-16-POE
Τεχνικές ΠροδιαγραφέςΤαχύτητα LAN: (16) 10/100/1000MbpsΤαχύτητα SFP/SFP+/QSFP+: (2) 1000MbpsΆλλα χαρακτηριστικά: Οθόνη αφήςΡυθμός προώθησης πακέτων [Mpps]: 26,78Χωρητικότητα μεταγωγής [Gbps]: 36Πίνακας διευθύνσεων MAC: Φυσικά χαρακτηριστικάΣχεδιασμός: Ανεμιστήρες: Χωρίς ανεμιστήραΣχεδιασμός πλαισίου..
317,30€
Brand: Ubiquiti Model: USW-Pro-Max-16
Το managed switch της Ubiquiti προτείνεται κυρίως για μεγάλα επαγγελματικά δίκτυα. Προσφέρει δυνατότητα ρύθμισης των παραμέτρων από τον admin ενός δικτύου σχετικά με: Ασφάλεια Προτεραιότητα στο traffic Απομακρυσμένη διόρθωση σφαλμάτων Άλλα features Έχει 16 θύρες ethernet με μέγιστη ταχύτητα 1Gbps ..
308,00€
Brand: Ubiquiti Model: USW-WAN
Εξερεύνησε τις δυνατότητες του Managed L2 Switch της Ubiquiti, ιδανικό για τη δικτυακή σου υποδομή. Με τέσσερις θύρες Ethernet, μπορείτε να εξασφαλίσετε αξιόπιστη και ταχύτατη σύνδεση για τις συσκευές σας. Υποστηρίζει 4 θύρες Ethernet, προσφέροντας ευελιξία στη σύνδεση των συσκευών. Είναι..
296,90€
Brand: Zyxel Model: GS1100-10HP-EU0102F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Unmanaged Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-45 Τύπος θυρών Ethernet βασικής μεταγωγής: Gigabit Ethernet (10/100/1000) Πλήθος εγκατεστημένων μονάδων SFP: 2 Υποδοχή τροφοδοσίας: DC-in jack Δικτύωση Πρότυπο δικτύου: IEEE 802.1p, IEEE 802.3, IEEE 8..
119,80€
Brand: Zyxel Model: GS1350-18HP-EU0101F
Zyxel GS1350-18HP-EU0101F Τύπος διακόπτη: Διαχειρίσιμος Αλλαγή στρώματος: L2 Τύπος θυρών Ethernet βασικής μεταγωγής RJ-45: Gigabit Ethernet (10/100/1000) Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-45: 16 Μέγεθος πίνακα διευθύνσεων: 8000 καταχωρήσεις Χωρητικότητα δρομολόγησης..
413,40€
Brand: Zyxel Model: GS1900-48-EU0102F
Διακόπτης ZyXEL GS1900-48-EU0102F Τύπος: Διακόπτης Ραφιού VLAN Συνδέσεις: RJ45 x 48 Ethernet, SFP x 2 Ταχύτητα: 1 Gbps, 100/1000 Mbps Χρώμα: Μαύρο Συμβατότητα: IPv6 Προϊόν με βύσμα: Ναι Τύπος βύσματος: Βύσμα ΕΕ Αριθμός θυρών: 2 Συνδεσιμότητα: Ethernet LAN Περίπου θερμοκρασία: -40º / 70º Ακρίβεια (σ..
279,70€
Brand: Zyxel Model: GS1920-24V2-EU0101F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Managed Υποστήριξη Quality of Service (QoS): NAI Έλεγχος ARP: NAI Σύστημα καταγραφής συμβάντων: NAI Υποστήριξη MIB: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, ..
189,60€
Brand: Zyxel Model: GS192048HPV2-EU0101F
Switch ZyXEL GS192048HPV2-EU0101F Χρώμα: Μαύρο Εσωτερική Μνήμη: 256 MB Συνδέσεις: Ethernet LAN, SFP, SFP x 4, RJ-45 x 44 Συχνότητα: 50-60 Hz Τάση: 100-240 V Πιστοποίηση: RoHS Ταχύτητα: 100 Gbps Συνδεσιμότητα: QoS Ethernet LAN Τύπος Πρίζας: Πρίζα ΕΕ Αριθμός Υποδοχών: 2 Μνήμη: 32 GB Ports PoE: 375 W ..
627,90€
Brand: Zyxel Model: GS192024HPV2-EU0101F
Διαχειριζόμενος διακόπτης εξοπλισμένος με 24 θύρες Gigabit Ethernet PoE και 4 θύρες Combo. Χαρακτηριστικά: Ταχύτητα λεωφορείου: 56 Gb/s Εύρος ζώνης: 42 mpps Μέγεθος πίνακα διευθύνσεων MAC: 16000 καταχωρήσεις Μνήμη buffer: 1,5 MB Τύπος θήκης: Ράφι Πλάτος: 441 mm Βάθος: 270 mm Διακίνηση: 42 Mp/s Swit..
361,20€
Brand: Zyxel Model: XGS1010-12-ZZ0102F
Zyxel XGS1010-12-ZZ0102F Τύπος διακόπτη: Μη διαχειρίσιμος Τύπος θυρών Ethernet βασικής μεταγωγής RJ-45: Gigabit Ethernet (10/100/1000) Πλήθος θυρών Ethernet βασικής μεταγωγής RJ-45: 8 Πλήρως αμφίδρομη: ΝΑΙ Μέγεθος πίνακα διευθύνσεων: 16000 καταχωρήσεις Χωρητικότητα δρομολόγησης/μεταγωγής: 66 Gbit/s..
131,00€
Brand: Zyxel Model: XGS1210-12-ZZ0102F
Γρήγορη παροχή δεδομένων σε πελάτες από NAS ή από το δίκτυο κορμού μέσω του προτύπου 10 Gigabit SFP+. Καθορίστε προτεραιότητες, περιορίστε ή προστατέψτε την κυκλοφορία δικτύου μέσω του ενσωματωμένου GUI. Σχεδιασμένο ειδικά για πελάτες που επιθυμούν απλή διαχείριση δικτύου στο σπίτι ή το γραφείο. ..
142,00€
Brand: Zyxel Model: XGS1935-28-EU0101F
Διακόπτης ZyXEL XGS1935-28-EU0101F Προϊόν Plug-in Τύπος βύσματος: Βύσμα ΕΕ Χρώμα: Μαύρο ..
210,90€
Brand: Zyxel Model: XGS1935-28HP-EU0101F
Διαχείριση μέσω web: Ναι Καταγραφή γεγονότων συστήματος: Ναι Υποστήριξη ποιότητας υπηρεσίας (QoS): Ναι Επίπεδο switch: L2+/L3 Διαχείριση κυκλοφορίας: Ναι Διαχειριζόμενο μέσω cloud: Ναι Επιθεώρηση ARP: Ναι Τύπος switch: Διαχειριζόμενο Κατηγοριοποίηση κυκλοφορίας: Ναι Πλήθος θυρών RJ-45 Ethernet: 24 ..
400,30€
Brand: Zyxel Model: XGS1935-52-EU0101F
Διακόπτης ZyXEL XGS1935-52-EU0101F Τύπος βύσματος: Βύσμα ΕΕ Συνδέσεις: RJ45 x 48 Ethernet LAN Τάση: 100-240 V Συχνότητα: 50-60 Hz Εσωτερική Μνήμη: 32 GB Αριθμός υποδοχών: 4 Πλάτος: 44 cm Εύρος εργασίας της υγρασίας: 10 % - 90 % Θερμοκρασία λειτουργίας: -40º / 70º..
353,60€
Brand: Zyxel Model: XGS1935-52HP-EU0101F
Αν είστε παθιασμένοι με πληροφορική και ηλεκτρονικά είδη, καθώς και πλήρως ενημερωμένοι σε θέματα τεχνολογίας, ο Διακόπτης ZyXEL XGS1935-52HP-EU0101F είναι μια εξαιρετική επιλογή...
744,30€
Brand: Zyxel Model: XMG-108-ZZ0101F
Το switch της Zyxel είναι χρήσιμο για τη δημιουργία ή την επέκταση ενός ενσύρματου δικτύου. Αν οι θύρες ethernet του router δεν φτάνουν για τις ενσύρματες συνδέσεις όλων των συσκευών, ένα switch θα σε βοηθήσει. Είναι unmanaged, δηλαδή δεν προσφέρει δυνατότητα παραμετροποίησης των ρυθμίσεων του, κάτι..
110,50€
Brand: Zyxel Model: XMG-108HP-EU0101F
Χαρακτηριστικά διαχείρισης Τύπος διακόπτη: Unmanaged Υποστήριξη Quality of Service (QoS): NAI Συνδεσιμότητα Πλήθος θυρών Ethernet βασικής μεταγωγής: RJ-468 Τύπος θυρών Ethernet βασικής μεταγωγής: RJ-452.5G Ethernet (100/1000/2500) Πλήθος υποδοχών μονάδας SFP+: 1 Δικτύωση Υποστήριξη 10G: NAI Με..
127,60€
Brand: Zyxel Model: XMG1915-10E-EU0101F
Διακόπτης ZyXEL Τύπος: Επιφάνεια εργασίας Πλάτος: 250 mm Συχνότητα: 50-60 Hz Τάση: 100-240 V Ταχύτητα: 1 Gbps Συνδέσεις: RJ45 Περιλαμβάνεται τροφοδοτικό: Ναι Τροφοδοσία Ρεύματος: Καλώδιο Σκληρός δίσκος: 256 MB Θύρες: 8 Τύπος βύσματος: Βύσμα ΕΕ ..
209,70€
Brand: Zyxel Model: XMG2230-28HP-ZZ0101F
Ανακάλυψε την ισχύ και την ευελιξία του Switch που συνδυάζει προηγμένα χαρακτηριστικά για δίκτυα υψηλής απόδοσης. Ιδανικό για επιχειρήσεις που αναζητούν αξιόπιστες λύσεις δικτύωσης με διευρυμένες δυνατότητες διαχείρισης. Παρέχει τη δυνατότητα διαχείρισης τόσο στο Layer 2 όσο και στο Layer 3, προσφέρ..
882,80€
Εμφάνιση 169 έως 201 από 201 (5 Σελ.)